woocommerce

The recent WooCommerce debacle – what you need to know

On the 13th of July 2021, WooCommerce announced a critical vulnerability that affects ALL WooCommerce stores under version 5.5.1. If your website is set up to use WordPress auto updates then you are safe already. All of our online stores use WooCommerce. If you already one of our clients, you can be safe in the …

The recent WooCommerce debacle – what you need to know Read More »